Having problems adding a new location

Has anyone else had this problem? When I try to add a new location that I've been to I get a screen that says:

"Are you sure you want to remove this location from your list?"

But it's not in my list so I'm at a loss as to what to do?

If anyone can help me out I'd appreciate it.

Dave

This topic was edited
RE:Having problems adding a new location

Known problem since at least the last "upgrade". Don't hold your breath waiting for a fix. It's been around five months now.

John aka cobeachbum

This post was edited
RE:Having problems adding a new location

I noticed this problem as well and have been trying several ways to put something in. I did report it to the administrators half a year ago. They said they would look into it. But I don't think anything has happened.

This post was edited
RE:Having problems adding a new location

I noticed this problem as well and have been trying several ways to put something in. I did report it to the administrators half a year ago. They said they would look into it. But I don't think anything has happened.

At last word, there is a "backend" problem. Have no idea what that means, other than they broke it with one of the "upgrades", and don't know how to fix it.

John aka cobeachbum

This post was edited
RE:Having problems adding a new location

I've had a recent discussion with TN2. she says they are aware of the problem and its on the To-Do list.

This post was edited
  • [[USERNAME]] sent you a friend request
  • [[USERNAME]] said "[[OTHER]]"
  • [[USERNAME]] accepted your friend request
  • [[USERNAME]] commented "[[OTHER]]" on your photo
  • [[USERNAME]] commented "[[OTHER]]" on your video
  • [[USERNAME]] commented "[[OTHER]]" on your wall
  • [[USERNAME]] replied "[[OTHER]]" on your wall
  • [[USERNAME]] liked your profile
  • [[USERNAME]] liked your photo
  • [[USERNAME]] liked your video
  • Next Swipe Swipe