RE:Message reply bug fixed!!

System is testing fine across platforms, so I believe it's a caching issue. There may be an old javascript file cached on your computer. I've purged the CDN. Please clear your cache and let me know if it's still an issue
From what you write, it seems JS files don't get new names as they are updated. If each had a unique name (for example, date added to it), old cached files should not be a problem, as they wouldn't be accessed.

This post was edited
RE:Message reply bug fixed!!

There is a querystring variable that should force an update, but sometimes it just doesn't

This post was edited
RE:Message reply bug fixed!!

Still no worky, I power cycled the I-Phone and tested again. Message shows sent but does not show in the sent list. No indication that it failed.

This post was edited
RE:Message reply bug fixed!!

Power cycling will not clear your cache

https://www.macworld.co.uk/how-to/iphone/clear-cache-iphone-3609079/

This post was edited
RE:Message reply bug fixed!!

Happened twice in the past several days here also!

This post was edited
RE:Message reply bug fixed!!

Happened twice in the past several days here also!

This post was edited
RE:Message reply bug fixed!!

Manually cleared my cache, still broke. I can message from their homepage but not my homepage message app. I do recieve messages. I- phone platform.

This post was edited
RE:Message reply bug fixed!!

I am not able to reply to messages from friends or others in the message area. If I message someone from their profile it usually works????? This has been happening for a week or more. Please repair!!!!

This post was edited
RE:Message reply bug fixed!!

Sorry to report it is not fixed. I am using Microsoft edge. I have sent four different messages to four different TN subscribers with no luck. They are not in the sent folder as other older ones are. This happens when replying to a messages received. I have refreshed the page and logged on and off several times. Happened three times in the last 12 hours?????

This post was edited
RE:Message reply bug fixed!!

I have the same problem. I send a message, it says it was sent successfully, but it doesn't show in the list of sent messages. I've tried Microsoft Edge, Chrome and Safari on different devices.

This post was edited